HUE-8885 [frontend] Downgrade knockout to 3.4.2

Review Request #14037 — Created June 21, 2019 and submitted

johan
hue
master
hue
jgauthier, ranade, romain, roohi, weixia, yingc
commit 09c330238445217cc60e19d3eebab9203e9b3caf
Author: Johan Ahlen <johan@johanahlen.com>
Date:   Fri Jun 21 18:54:23 2019 +0200

    HUE-8885 [frontend] Downgrade knockout to 3.4.2
    
    Knockout 3.5.0 is not compatible with ko.sortable that is used by the dashboard. This will be fixed in Knockout 3.5.1 which is not available at this point.

:100644 100644 d6b06f6983 24871e7def M	package-lock.json
:100644 100644 b91a513a08 65c80fe7dc M	package.json
Manual on Chrome
romain
  1. Ship It!
  2. 
      
johan
Review request changed

Status: Closed (submitted)

Loading...