HUE-9480 [frontend] Replace legacy static jQuery 2.2.4 with 3.5.1

Review Request #15515 — Created Oct. 19, 2020 and updated

johan
hue
master
hue
Amlesh1902, ayush.goyal, ranade, romain, Sreenath, yingc
commit 28a2dcf891975cd1844909a61cafc7f8af6ef6c4
Author: Johan Ahlen <johan@johanahlen.com>
Date:   Mon Oct 19 16:50:13 2020 +0200

    HUE-9480 [frontend] Replace legacy static jQuery 2.2.4 with 3.5.1

:100644 000000 4024b6622b 0000000000 D	desktop/core/src/desktop/static/desktop/ext/js/jquery/jquery-2.2.4.min.js
:000000 100644 0000000000 b0614034ad A	desktop/core/src/desktop/static/desktop/ext/js/jquery/jquery-3.5.1.min.js
:100644 100644 ebf09c34dd 38e4228315 M	desktop/core/src/desktop/templates/debug_toolbar/base.html
:100644 100644 56436c6c36 6962e75e8d M	desktop/libs/liboauth/src/liboauth/templates/oauth-login.mako

commit 8541070e8d22310f24b9af1637313a043fb194fc
Author: Johan Ahlen <johan@johanahlen.com>
Date:   Mon Oct 19 16:42:14 2020 +0200

    HUE-9480 [frontend] Bump jQuery to 3.5.1
    
    This also takes care of some packages with low severity issues via npm audit

:100644 100644 44100562f3 dace77d08a M	package-lock.json
:100644 100644 d7df051ffe 3f6b476ed5 M	package.json
Manual on Chrome
Loading...