HUE-1294 [jobsub] 2.x to 2.3 upgrade broken

Review Request #3098 — Created May 30, 2013 and submitted

abec
old-hue-rw
HUE-1294
hue
enricoberti, romain
commit 968587e366cb6db32fe6572367d78d0395eba086
Author: Abraham Elmahrek <abraham@elmahrek.com>
Date:   Thu May 30 11:22:18 2013 -0700

    HUE-1294 [jobsub] 2.x to 2.3 upgrade broken
    
    - Refactor to use OozieDesign
    - Workflow construction was broken... fixed

:100644 100644 0b6c50a... 50bfd62... M	apps/jobsub/src/jobsub/migrations/0005_unify_with_oozie.py
:100644 100644 6324a32... c7b90d1... M	apps/oozie/src/oozie/import_jobsub.py
Upgraded from 2.2 to 2.3 successfully with jobsub designs.
enricoberti
  1. Nice!
  2. 
      
abec
  1. 
      
  2. This is dirty... but it works for now.
    
    It is need so that Oozie is sync'd before jobsub.
  3. User is guaranteed to exist?
  4. 
      
abec
abec
Review request changed

Status: Closed (submitted)

Loading...