[core] Remove python 2.4 and 2.5 from python selection

Review Request #4308 - Created April 9, 2014 and submitted

Abraham Elmahrek
old-hue-rw
hue
enricoberti, romain
commit 5fb92602147cee83d29acb34b170f64175428b6e
Author: Abraham Elmahrek <abraham@elmahrek.com>
Date:   Wed Apr 9 11:45:44 2014 -0700

    [core] Remove python 2.4 and 2.5 from python selection

:100644 100644 fb8e783... 5814991... M	Makefile.vars
Switched to python 2.4 and tried to perform 'make apps':
*** "Error: must have python development packages for 2.6 or 2.7. Could not find Python.h. Please install python2.6-devel or python2.7-devel".  Stop.
  1. Ship It!
  2. 
      
Review request changed

Status: Closed (submitted)

Loading...